|WBENV(4)||Device Drivers Manual||WBENV(4)|
wbenv — Winbond
W83L784R/W83L785R/W83L785TS-L temperature, voltage, and fan
wbenv* at iic?
wbenv driver provides support for the
Winbond W83L784R, W83L785R and W83L785TS-L hardware monitors to be used with
the sysctl(8) interface.
The W83L874R and W83L785R possess several voltage, temperature and fan speed sensors. The W83L785TS-L only has a single temperature sensor.
wbenv driver first appeared in
wbenv driver was written by
|July 16, 2013||OpenBSD-current|