|VDS(4)||Device Drivers Manual (sparc64)||VDS(4)|
virtual disk server
vds* at cbus?
vdsp* at vds?
vds driver provides a virtual disk
server using the services provided by the UltraSPARC Hypervisor as found on
sun4v systems. It provides the backing storage for virtual disks in other
logical domains through a logical domain channel provided by the UltraSPARC
vds driver uses block devices or
disk images in the form of regular files. The name of the block device or
file used for the disk image is taken from the domain's machine
vds driver supports version 1.0 and
version 1.1 of the vDisk protocol.
vds driver first appeared in
vds driver was written by
|November 21, 2015||OpenBSD-current|