|TSL(4)||Device Drivers Manual||TSL(4)|
tsl — TAOS
TSL2560/61 light sensor
tsl* at iic?
tsl driver provides support for the
TAOS TSL2560/61 light-to-digital converters that transform light intensity
into a digital signal output. These sensors contain a broadband photodiode
and an infrared-responding photodiode allowing the ambient light level to be
determined, as experienced by the human eye. This illuminance (in lux) is
made available through the sysctl(8)
interface and can, for example, be used to adjust the backlight of LCD
screens to lighting conditions.
tsl driver first appeared in
tsl driver was written by
|October 2, 2015||OpenBSD-current|