|THMC(4)||Device Drivers Manual||THMC(4)|
thmc* at iic?
thmcdriver provides minimal support for the TI THMC50, Analog ADM1022 and Analog ADM1028 temperature sensor. The device possesses internal and external temperature sensors, These values are made available through the sysctl(8) interface. iic(4), intro(4), sensorsd(8), sysctl(8)
thmcdriver first appeared in OpenBSD 4.3.
thmcdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|