|SSH-KEYSIGN(8)||System Manager's Manual||SSH-KEYSIGN(8)|
ssh-keysign — ssh
helper program for host-based authentication
ssh-keysign is used by
ssh(1) to access the local host keys and
generate the digital signature required during host-based
ssh-keysign is disabled by default and can
only be enabled in the global client configuration file
/etc/ssh/ssh_config by setting
EnableSSHKeysign to “yes”.
ssh-keysignmust be set-uid root if host-based authentication is used.
ssh-keysign first appeared in
Markus Friedl <firstname.lastname@example.org>
|February 17, 2016||OpenBSD-current|