|SPDMEM(4)||Device Drivers Manual||SPDMEM(4)|
spdmem* at iic?
spdmem* at mem?
spdmem* at mainbus?
spdmemdriver retrieves information about memory modules from an onboard EEPROM, standardised as JEDEC 21-C. Currently
spdmemis able to decode information relating to SDRAM and DDR/DDR2/DDR3 SDRAM. iic(4)
spdmemdevice driver first appeared in OpenBSD 4.3.
spdmemdriver was written by Nicolas Joly, Paul Goyette, and Tobias Nygren and ported to OpenBSD by Jonathan Gray <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|