|VRNG(4)||Device Drivers Manual (sparc64)||VRNG(4)|
vrng — virtual
random number generator
vrng0 at vbus?
vrng driver provides support for the
random number generation service provided by the UltraSPARC Hypervisor as
found on sun4v systems.
Driven by periodic checks for available data from the generator,
vrng supplies entropy to the
random(4) driver for common usage.
vrng driver first appeared in
vrng driver was written by
vrng driver should probably do
periodic “health checks” when running in a Trusted Domain, but
currently does not.
|July 16, 2013||OpenBSD-current|