|MAXTMP(4)||Device Drivers Manual||MAXTMP(4)|
maxtmp* at iic?
maxtmpdriver provides support for the Maxim 6642, Maxim 6657, Maxim 6658, Maxim 6659, Maxim 6690, National LM86, National LM89, National LM90, National LM99, and National LM99-1 temperature sensors. The sensor possesses an internal temperature sensor and a link to an external temperature sensor. Both values are made available through the sysctl(8) interface.
maxtmpdriver first appeared in OpenBSD 3.9.
maxtmpdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|