|LMTEMP(4)||Device Drivers Manual||LMTEMP(4)|
lmtemp* at iic?
lmtempdriver provides support for the National Semiconductor LM75, National Semiconductor LM76, National Semiconductor LM77, Dallas Semiconductor 1775, and Philips Semiconductor LM75A temperature sensors. The sensor possesses a single temperature value that can be accessed through the sysctl(8) interface. iic(4), intro(4), sensorsd(8), sysctl(8)
lmtempdriver first appeared in OpenBSD 3.6.
|April 15, 2008||OpenBSD-current|