|CREATOR(4)||Device Drivers Manual (sparc64)||CREATOR(4)|
accelerated color frame buffer
creator* at mainbus0 flags 0x0
creator* at upa0 flags 0x0
wsdisplay* at creator?
The Creator, Creator 3D and Elite 3D are color frame buffers, with graphics acceleration, available for most of the UltraSPARC workstations with UPA slots.
creator driver interfaces those frame
buffers with the wscons(4) console
framework. It does not provide direct device driver entry points but makes
its functions available via the internal
|November 26, 2010||OpenBSD-current|