|CORE(4)||Device Drivers Manual (sparc64)||CORE(4)|
core* at cmp?
coredriver provides support for the chip multi-threading processors that have multiple threads such as the Fujitsu SPARC64-VI processors. It is not a physical device as such, but an abstraction to attach individual CPU threads.
coredriver first appeared in OpenBSD 4.4.
coredriver was written by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|