|CMP(4)||Device Drivers Manual (sparc64)||CMP(4)|
cmp* at mainbus0
cmp* at ssm?
cpu* at cmp?
cmpdriver provides support for the chip multi-threading processors such as the Sun UltraSPARC IV and Fujitsu SPARC64 VI processors. It is not a physical device as such, but an abstraction to attach individual CPU cores.
cmpdriver first appeared in OpenBSD 4.4.
cmpdriver was written by Mark Kettenis <email@example.com>.
|July 16, 2013||OpenBSD-current|