|ADMTEMP(4)||Device Drivers Manual||ADMTEMP(4)|
admtemp* at iic?
admtempdriver provides support for the Analog Devices ADM1021, Analog Devices ADM1023, Analog Devices ADM1032, Genesys Logic GL523SM, Global Mixed-mode Technology G781, Maxim 1617, NXP SA56004x, and Xeon embedded temperature sensors. The device possesses internal and external temperature sensors. These values are made available through the sysctl(8) interface.
On i386 machines, this driver also supports the Xeon embedded I2C temperature probes. In this case, however, only one temperature value is provided.
admtempdriver first appeared in OpenBSD 3.9.
admtempdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|