|CGSIX(4)||Device Drivers Manual (sparc64)||CGSIX(4)|
cgsix* at sbus? flags 0x0
wsdisplay* at cgsix?
cgsixis an SBus color frame buffer with graphics acceleration, commonly found in the non ‘creator’ SBus UltraSPARC workstations.
cgsix driver interfaces the frame
buffer with the wscons(4) console
framework. It does not provide direct device driver entry points but makes
its functions available via the internal
Different models exist, with various memory sizes and
cgsix driver supports the four
cgsixframe buffer is used as the console display, a different resolution than the default 1152x900 can be selected by changing the OpenPROM environment. To change the default resolution, type the following:
ok setenv output-device screen:r1280x1024x76
to change to a 76Hz 1280x1024 resolution.
cgsix frame buffer is a secondary
display, or a serial console is used, the display resolution cannot be
changed without using an nvramrc OpenPROM script. Refer to
the Sun Frame Buffer FAQ for details.
cgsix frame buffer accepts the
The 1600x1280 resolution is not officially supported by Sun on the GX+.
Sun Frame Buffer FAQ, http://www.sunhelp.org/faq/FrameBuffer.html.
|November 1, 2015||OpenBSD-current|