|SMU(4)||Device Drivers Manual (macppc)||SMU(4)|
smu? at mainbus0
smudriver provides support for the System Management Unit found on Apple iMac G5 and some Power Mac G5 machines. The System Management Unit controls the fans in these systems. It also contains the real-time clock and an I2C controller. iic(4), intro(4)
smudriver first appeared in OpenBSD 3.9.
smudriver was written by Mark Kettenis.
|June 18, 2018||OpenBSD-current|