|SHOWMOUNT(8)||System Manager's Manual||SHOWMOUNT(8)|
showmount — show
remote NFS mounts on host
showmount shows status information about
the NFS server on host. By default it prints the names
of all hosts that have NFS file systems mounted on the host. See
NFS: Network File System Protocol Specification,
RFC 1094, Appendix A, and NFS: Network File System Version
3 Protocol Specification, Appendix I, for a detailed description of
showmount utility first appeared in
The mount daemon running on the server only has an idea of the
actual mounts, since the NFS server is stateless.
showmount will only display the information as
accurately as the mount daemon reports it.
|May 31, 2007||OpenBSD-current|