|PCAGPIO(4)||Device Drivers Manual||PCAGPIO(4)|
pcagpio* at iic?
gpio* at pcagpio?
pcagpiodriver provides support for the Philips PCA955 GPIO controllers. The PCA955 devices have 8 pins and the PCA9555 device has 16 pins which can be configured as either inputs or outputs, and accessed using gpioctl(8). gpio(4), iic(4), intro(4), gpioctl(8)
pcagpiodriver first appeared in OpenBSD 3.9.
pcagpiodriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|