|NVT(4)||Device Drivers Manual||NVT(4)|
nvt* at iic?
nvtdriver provides support for the Nuvoton W83795G and W83795ADG hardware monitors. These devices possess several voltage, temperature and fan speed sensors. Sensor values are made available through the sysctl(8) interface. iic(4), intro(4), sensorsd(8), sysctl(8)
nvtdriver first appeared in OpenBSD 5.0.
nvtdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|