|NVIIC(4)||Device Drivers Manual||NVIIC(4)|
nviic — NVIDIA
nForce2/3/4 SMBus controller
nviic* at pci?
iic* at nviic?
nviic driver provides support for the
NVIDIA nForce2/3/4 and MCP51/55/61/65/67/73/77/79/89 SMBus host interface to
be used with the iic(4) framework.
nviic driver first appeared in
nviic driver was written by
The driver doesn't support I2C commands with a data buffer size of more than 2 bytes.
|July 16, 2013||OpenBSD-current|