|NCHECK_FFS(8)||System Manager's Manual||NCHECK_FFS(8)|
— generate names from inode-numbers
ncheck_ffs generates a list of filenames
and inode numbers for the given file system. Names of directories are
followed by a ‘.’.
ncheck_ffs may be
invoked more simply as
ncheck, with no change in
The options are as follows:
All other characters, when prefixed by a backslash, simply
print the character following the backslash. The device name is not
printed on the first line of output when the
option is specified.
The report is not sorted.
ncheck command appeared in
Version 6 AT&T UNIX. The
ncheck_ffs command was designed to be similar in
functionality to the corresponding command in SunOS 4.1.3.
Thorsten Lockert <firstname.lastname@example.org>
|February 8, 2020||OpenBSD-current|