|MPE(4)||Device Drivers Manual||MPE(4)|
mpeinterface is a Multiprotocol Label Switching (MPLS) Provider Edge pseudo-device used to enter and leave an MPLS domain.
mpe interface can be created at runtime
create command or by setting up a
hostname.if(5) configuration file
for netstart(8). The interface itself
can be configured with ifconfig(8); see
its manual page for more information.
mpe interfaces support the following
mpedevice first appeared in OpenBSD 4.4.
mpedriver was written by Pierre-Yves Ritschard <email@example.com>.
|January 12, 2018||OpenBSD-current|