|MFI(4)||Device Drivers Manual||MFI(4)|
mfi* at pci?
mfidriver provides support for the MegaRAID SAS family of RAID controllers, including:
These controllers support RAID 0, RAID 1, RAID 5, RAID 6, RAID 10, RAID 50 and RAID 60 using either SAS or SATA II drives.
Although the controllers are actual RAID controllers, the driver makes them look just like SCSI controllers. All RAID configuration is done through the controllers' BIOSes.
mfidriver first appeared in OpenBSD 4.0.
mfidriver was written by Marco Peereboom <firstname.lastname@example.org>.
|November 8, 2013||OpenBSD-current|