|MAXDS(4)||Device Drivers Manual||MAXDS(4)|
maxds* at iic?
maxdsdriver provides support for the Maxim DS1624/DS1631/DS1721 temperature sensor. The sensor possesses just one accurate temperature sensor; the value is made available through the sysctl(8) interface.
maxdsdriver first appeared in OpenBSD 3.9.
maxdsdriver was written by Theo de Raadt <email@example.com>.
|July 16, 2013||OpenBSD-current|