|FCU(4)||Device Drivers Manual (macppc)||FCU(4)|
fcu* at iic?
fcudriver provides support for the Apple Fan Control Unit (FCU). The device controls and monitors fans found in some Apple machines. Fan speed readings and PWM settings are made available through the sysctl(8) interface. iic(4), intro(4), sensorsd(8), sysctl(8)
fcudriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|