|ADMTMP(4)||Device Drivers Manual||ADMTMP(4)|
admtmp* at iic?
admtmpdriver provides support for the Analog Devices ADM1030 temperature sensor. The device possesses internal and external temperature sensors, plus a fan RPM monitor. These values are made available through the sysctl(8) interface.
admtmpdriver first appeared in OpenBSD 3.9.
admtmpdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|