|LOCATE.UPDATEDB(8)||System Manager's Manual||LOCATE.UPDATEDB(8)|
update locate database
locate.updatedb updates the database used
by locate(1). It is typically run once a
week by the /etc/weekly script.
The contents of the newly built database can be controlled by the /etc/locate.rc file as well as the command line arguments.
The options are as follows:
-’ is specified in place of the file name, send the database to the standard output.
Woods, James A., Finding Files Fast, ;login, 8:1, pp. 8-10, 1983.
|December 10, 2009||OpenBSD-current|