|LISA(4)||Device Drivers Manual||LISA(4)|
STMicroelectronics LIS331DL MEMS motion sensor
lisa* at iic?
lisa driver provides support for the
ST LIS331DL 3-axis digital output accelerometer. A total of 3 sensors are
provided, one for each axis (X, Y and Z). Each reading from LIS331DL is
represented by an 8-bit 2's complement number.
LIS331DL MEMS motion sensor, STMicroelectronics, Rev 3, April 2008.
lisa driver first appeared in
lisa driver was written by
Constantine A. Murenin
University of Waterloo.
|January 12, 2018||OpenBSD-current|