|ISCSID(8)||System Manager's Manual||ISCSID(8)|
iscsidis an Internet SCSI (iSCSI) initiator implementation.
iscsid is usually started at boot
iscsid can be controlled with
the iscsictl(8) utility.
The options are as follows:
iscsidwill run in the foreground and log to stderr.
M. Bakke, J. Hafner, J. Hufferd, K. Voruganti, and M. Krueger, Internet Small Computer Systems Interface (iSCSI) Naming and Discovery, RFC 3721, April 2004.
iscsidprogram first appeared in OpenBSD 4.9.
|July 27, 2015||OpenBSD-current|