|GLENV(4)||Device Drivers Manual||GLENV(4)|
glenv* at iic?
glenvdriver provides support for the Genesys Logic GL518SM hardware monitor to be used with the sysctl(8) interface. The GL518SM possesses a voltage sensor, a temperature sensor and two fan speed sensors. iic(4), intro(4), sensorsd(8), sysctl(8)
glenvdriver first appeared in OpenBSD 3.9.
glenvdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|