|FUSBTC(4)||Device Drivers Manual||FUSBTC(4)|
fusbtc* at iic?
fusbtcdriver provides support for the Fairchild FUSB302 USB Type-C port controller. It takes care of plug and unplug events on the USB Type-C port and discovers the orientation of the plug so that the USB SuperSpeed pins can be routed correctly. Additionally it enables power on the USB Type-C port when a sink is connected to power attached devices.
fusbtcdriver first appeared in OpenBSD 6.6.
fusbtcdriver was written by Patrick Wildt <firstname.lastname@example.org>.
|May 12, 2019||OpenBSD-current|