|CISS(4)||Device Drivers Manual||CISS(4)|
ciss* at pci?
cissdriver provides support for Compaq Smart Array SAS/SATA/SCSI RAID controllers, including:
These controllers support RAID 0, RAID 1, RAID 5, JBOD, and superpositions of those configurations.
Although the controllers are actual RAID controllers, the driver makes them look just like SCSI controllers. All RAID configuration is done through the controllers' BIOSes.bio(4), intro(4), pci(4), scsi(4), sd(4), bioctl(8), sensorsd(8), sysctl(8)
cissdriver first appeared in OpenBSD 3.8.
cissdriver was written by Michael Shalayeff <firstname.lastname@example.org>.
|July 21, 2017||OpenBSD-current|