|BGW(4)||Device Drivers Manual||BGW(4)|
bgw* at iic?
bgwdriver provides support for the Bosch BMC150, BMI055, BMA222E, BMA250E, BMA255 and BMA280 motion sensors. The acceleration data as well as the chip temperature are made available through the sysctl(8) interface. iic(4), intro(4), sensorsd(8), sysctl(8)
bgwdriver first appeared in OpenBSD 6.3.
bgwdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|November 30, 2017||OpenBSD-current|