|AMDCF(4)||Device Drivers Manual (octeon)||AMDCF(4)|
amdcf* at iobus?
amdcfdriver provides access to AMD/Fujitsu flash memory devices found on D-Link Octeon machines. The driver implementation follows the CFI specification and currently has write support disabled. intro(4), octcf(4), sd(4), wd(4), disklabel(5), disklabel(8), fdisk(8)
amdcfdriver first appeared in OpenBSD 5.8.
amdcfdriver was written by Paul Irofti <email@example.com> with parts taken from the FreeBSD cfi driver.
|July 21, 2015||OpenBSD-current|