|AGP(4)||Device Drivers Manual||AGP(4)|
agp — accelerated
graphics port driver
agp* at vga?
agp driver provides support for
programming the AGP GART. This support is used by
drm(4) kernel drivers.
agp driver first appeared in
FreeBSD 4.1. It was adopted in
NetBSD 1.6. The driver was then ported in parts to
OpenBSD, and fully integrated in
OpenBSD 4.3. The userland
ioctl(2) interface was removed in
|March 14, 2014||OpenBSD-current|