|DRM(4)||Device Drivers Manual||DRM(4)|
inteldrm* at vga?
drm* at inteldrm?
radeondrm* at pci?
drm* at radeondrm?
drmdriver provides support for hardware accelerated video using the Direct Rendering Infrastructure (DRI).
drmprovides kernel support for DRI, and is used in conjunction with the X(7) DRI module.
Support is currently available for the following graphics cards:
drmdriver first appeared in OpenBSD 4.3.
|December 24, 2015||OpenBSD-current|