|ADMTM(4)||Device Drivers Manual||ADMTM(4)|
admtm* at iic?
admtmdriver provides support for the Analog Devices ADM1025, SMSC 47m192, and Philips NE1619 temperature sensor. The device possesses internal and external temperature sensors, plus a variety of voltage sensors. These values are made available through the sysctl(8) interface.
admtmdriver first appeared in OpenBSD 3.9.
admtmdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|