|ADMLC(4)||Device Drivers Manual||ADMLC(4)|
admlc* at iic?
admlcdriver provides support for the Analog Devices ADM1024 temperature sensor. The device possesses internal and external temperature sensors, a variety of voltage sensors, plus two fan RPM monitors. These values are made available through the sysctl(8) interface.
admlcdriver first appeared in OpenBSD 3.9.
admlcdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|