|ADMCTS(4)||Device Drivers Manual||ADMCTS(4)|
admcts* at iic?
admctsdriver provides support for the Analog Devices ADM1026 temperature sensor. The device possesses internal and external temperature sensors, a variety of voltage sensors, plus fan RPM sensors. These values are made available through the sysctl(8) interface.
admctsdriver first appeared in OpenBSD 3.9.
admctsdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|