|ADL(4)||Device Drivers Manual||ADL(4)|
adl* at iic?
adldriver provides support for the Andigilog aSC7621 sensors. The sensor possesses a collection of sensor values which are made available through the sysctl(8) interface. iic(4), intro(4), sensorsd(8), sysctl(8)
adldriver first appeared in OpenBSD 4.3.
adldriver was written by Mike Belopuhov.
|July 12, 2012||OpenBSD-current|