|ADC(4)||Device Drivers Manual||ADC(4)|
adc* at iic?
adcdriver provides support for the Analog Devices AD7416/AD7417/7418 temperature sensor. The sensor possesses at least an internal temperature sensor. The AD7417 and 7418 also contain 4 additional ADC converters. These values are made available through the sysctl(8) interface.
adcdriver first appeared in OpenBSD 3.9.
adcdriver was written by Theo de Raadt <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|