|ABTN(4)||Device Drivers Manual (macppc)||ABTN(4)|
abtn — Apple
brightness/volume/eject button control
abtn at adb?
abtn driver allows you to dim the
brightness of your display, change the volume of your speakers and eject the
disc inserted into your drive. This driver only currently recognizes the
dim, brightness, volume and eject buttons. Numlock is also handled by this
driver but it is silently ignored.
abtn driver was written by
Tsubai Masanari for
|January 15, 2015||OpenBSD-current|