|AMDCF(4)||Device Drivers Manual (octeon)||AMDCF(4)|
amdcf* at iobus?
amdcfdriver provides access to AMD/Fujitsu flash memory devices found on D-Link OCTEON machines.
The driver implementation follows the CFI specification and currently has write support disabled.
amdcfdriver first appeared in OpenBSD 5.8.
amdcfdriver was written by Paul Irofti <firstname.lastname@example.org> with parts taken from the FreeBSD cfi driver.
|April 24, 2019||OpenBSD-current|