|UMS(4)||Device Drivers Manual||UMS(4)|
ums — USB HID
mouse, touchscreen and digitiser devices
ums* at uhidev?
wsmouse* at ums? mux 0
ums driver provides support for USB
HID mice, touchscreens and digitisers. Access to these devices is through
the wscons(4) driver.
If the touchscreen sensor is poorly aligned, then
xtsscale(1) should be used
to provide calibration results to the
ums driver first appeared in
HID touchscreen and digitiser support was written by
Robert Nagy and Matthieu
Herrb then later merged into the generic
driver by Edd Barrett.
Touchscreen and digitiser pressure sensitivity is not yet implemented.
|August 10, 2013||OpenBSD-6.9|