|CCPMIC(4)||Device Drivers Manual||CCPMIC(4)|
ccpmic — Intel
Crystal Cove Power Management IC
ccpmic* at iic?
ccpmic driver provides support for the
“Intel” Crystal Cove Power Management ICs. These devices have
temperature and voltage sensors and provide power management functionality.
Sensor values are made available to
acpi(4) to support Thermal
ccpmic device driver first appeared in
ccpmic driver was written by
|June 20, 2020||OpenBSD-6.8|