|ACPI(4)||Device Drivers Manual||ACPI(4)|
acpi — Advanced
Configuration and Power Interface
acpi0 at bios?
acpi driver provides basic support for
ACPI including loading ACPI tables from the firmware, parsing and
interpreting AML code, event handling, suspending and powering off, and
attaching device drivers. Userland may access
by using the apm(4) device.
The following devices can attach to
acpi driver first appeared in
|September 15, 2020||OpenBSD-6.8|