|MOUNT_FFS(8)||System Manager's Manual||MOUNT_FFS(8)|
mount_ffs — mount
a Berkeley Fast File System
mount_ffs command attaches the
Berkeley Fast File System on the special device on to
the file system tree at point node.
This command is invoked by mount(8) when using any of the following syntax:
mount[options] special node
mount[options] -t ffs special node
The special device is either a disklabel(8) UID (DUID) or an entry in /dev. If it is a DUID, it will be automatically mapped to the appropriate entry in /dev. In either case the partition must be present in the disklabel loaded from the device. The partition name is the last letter in the entry name. For example, /dev/sd0a and 3eb7f9da875cb9ee.a both refer to the ‘a’ partition.
mount_ffs command appeared in
It is possible for a corrupted file system to cause a crash.
|April 23, 2020||OpenBSD-6.7|