|MOUNT_EXT2FS(8)||System Manager's Manual||MOUNT_EXT2FS(8)|
mount an ext2fs file system
mount_ext2fs command attaches an
ext2fs file system special device on to the file
system tree at the point node. This command is invoked
by mount(8) when using the
mount[options] -t ext2fs special node
The special device must correspond to a partition registered in the disklabel(5).
This command is normally executed by mount(8) at boot time.
The options are as follows:
mount_ext2fs function first appeared
in FreeBSD 2.2.
|April 23, 2020||OpenBSD-6.7|