|DUMPFS(8)||System Manager's Manual||DUMPFS(8)|
dumpfs — dump file
dumpfs prints out the super block and
cylinder group information for the file system or special device specified,
-m is specified. The listing is very long and
dumpfs is useful mostly for finding out
certain file system information such as the file system block size, minimum
free space percentage, and the file system level that can be upgraded with
-c option of
fsck_ffs(8). All of this
information can be found within the first twenty lines of the output.
-m is specified, a
newfs(8) command is output
that can be used to generate a new file system with equivalent settings.
dumpfs command appeared in
|May 31, 2007||OpenBSD-6.7|