|SV(4)||Device Drivers Manual||SV(4)|
sv — S3 SonicVibes
sv* at pci?
audio* at sv?
sv driver provides support for S3
SonicVibes (S3-617) chipset-based cards. Disabling the SRS 3-D spatial
feature of the chip is recommended for higher quality audio. This can be
done in software by issuing the following command:
$ mixerctl outputs.spatial=off
This driver is based on the
eap(4) driver by Lennart
sv device driver first appeared in
The "FM" DAC, wavetable synth, and MIDI port are not supported. Recording at a rate different from playback is supported by the chip but not the driver. The mixer does not allow control of reverb, digital loopback, or 3-D SRS features. The chip does not support exact record speeds (it seems) of 11025Hz, 22050Hz, and so on, used by Windows audio. Usually, the actual record is rate is around +/- 50Hz of the specified.
|November 2, 2009||OpenBSD-6.4|