|INSTALLBOOT(8)||System Manager's Manual||INSTALLBOOT(8)|
installbootinstalls bootstrap on the specified disk. The exact process used depends on the system architecture, however there is generally a primary bootstrap (often known as a boot block) and a secondary bootstrap (often known as a boot loader). Some architectures only require a single stage bootstrap, which is written to the beginning of the disk.
The options are as follows:
# installboot sd0
To install bootstrap on an OpenBSD amd64 machine, using /usr/mdec/biosboot as the primary bootstrap and /usr/mdec/boot as the secondary bootstrap:
# installboot -v wd0 /usr/mdec/biosboot /usr/mdec/boot
|January 18, 2014||OpenBSD-6.2|